Page 411 of 461 FirstFirst ... 311361401409410411412413421 ... LastLast
Results 4,101 to 4,110 of 4606

Thread: TBS CROSSFIRE - Next Generation Long Range R/C System

  1. #4101

  2. #4102
    Navigator
    Join Date
    Mar 2012
    Posts
    29
    Thanks Nilfisch. Appreciate it.

  3. #4103
    Navigator
    Join Date
    Aug 2015
    Location
    Belgium
    Posts
    66
    My new replacement receiver arrived. What I'm currently wondering about, all three replacement antennas I had up until now, plus the one mounted on the new receiver, but not the replacement antenna included with the new receiver, all have this cut in the insulation ~2cm from the U.FL connector. Is this something that might contribute to my issues? I'd say no due to Faraday and all that, but who knows.


  4. #4104
    Hi
    I have just the same cut..... Strange!!

  5. #4105
    I have Micro RX V2 and Betaflight, set it up to use SBUS.

    On the Receiver Tabe from betaflight configurator i see the RSSI value on AUX8 (But i set to Channel 12 on the Crossfire)
    If i set to 8 Channel output and set the RSSI on channel 8 on the crossfire, the channel on the betaflight configurator change to 4......


    I don't know if this is correct (Roll, Pich and Trottle are o.k)

    Strange.... Did i miss a configuration on the Taranis?

    Thank's

    Andy

  6. #4106
    Quad newbie
    Join Date
    Aug 2013
    Location
    Shoreline WA
    Posts
    586
    In beta flight 1 thru 4 are Ail, Thr, Rud, Ele, then aux1 thru 8.
    So if you take channel 12 and subtract the first 4 named channels you get aux8, likewise set to channel 8 subtract 4 and you get aux4.

    For the cable cut on the micro, my assumption is it's part of manufacturing or testing as I have the cut on most of my micro rx antennas.

    Sent from my Nexus 7 using Tapatalk
    W7STE

  7. #4107
    Navigator
    Join Date
    Aug 2015
    Location
    Belgium
    Posts
    66
    Good to know that it's everywhere, altho intuitively I don't expect it affecting anything.

    Of course, I can't test the new receiver, because only today I noticed annoying crash damage. Most of the nylon standoffs in my stack are broken or missing and I'm out of those with the right size. :|

  8. #4108
    Navigator
    Join Date
    Aug 2014
    Posts
    317
    I'm building a new plane and decided to go RC over MAVLink. I've traditionally used SBUS/PPM and set failsafe for 'cut' which works perfectly on the APM platform.

    I'm running Crossfire 1.57 and, when I test failsafe with MAVLink, the signals are not cut but instead remain on the final signal levels.

    Has anyone seen this and, if so, how did you fix it?

    TIA.

  9. #4109
    Quote Originally Posted by Glowtape View Post
    My new replacement receiver arrived. What I'm currently wondering about, all three replacement antennas I had up until now, plus the one mounted on the new receiver, but not the replacement antenna included with the new receiver, all have this cut in the insulation ~2cm from the U.FL connector. Is this something that might contribute to my issues? I'd say no due to Faraday and all that, but who knows.
    Quote Originally Posted by Morphin View Post
    Hi
    I have just the same cut..... Strange!!
    had a quick phone call with the manufacturer, they said the cut comes from the wire cutting machine's mounting device. they will be looking into a better way of holding the wire as it gets cut, but this does not affect the antenna performance.

  10. #4110
    Hi all

    I'm trying to get telemetry from my Brain RE1 with Betaflight 3.02. (https://www.brainfpv.com/betaflight-brainfpv-re1/)

    I have connected the UART6 TX from FC to Channel 3 on the micro RX V2 (Channel 3 is configured as Mavlink RX) and UART6 RX to Channel 4 on the Micro RX.

    ON the Crossfire TX i set Telemetry on General Menu to Mavlink and on the Betaflight Configurator on the port tab i turn on Telemetry (Mavlink, Auto) on the UART6 Identifier. I'm on Version 1.57 on Crossfire. I see Telemetry data from the RX in the taranis, but not from FC

    But i get no Info on the smartphone (For example with EZ-GUI Ground Control).

    I suppose Mavlink Support should work?

    Thank's for any input

    Andy

Page 411 of 461 FirstFirst ... 311361401409410411412413421 ... LastLast

Similar Threads

  1. ChainLink UHF Long Range System
    By rockyFLYR in forum IFR - Video Link Discussion
    Replies: 224
    Last Post: 24th August 2013, 01:32 AM
  2. Long Range FPV system Help
    By Timot in forum RC TECH
    Replies: 40
    Last Post: 1st February 2012, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •