image
Page 348 of 377 FirstFirst ... 248298338346347348349350358 ... LastLast
Results 3,471 to 3,480 of 3764

Thread: MWOSD - for BETAFLIGHT CLEANFLIGHT RACEFLIGHT PIXHAWK KISS DRONIN INAV and others

  1. #3471
    Quote Originally Posted by kevintmckay View Post
    OK that makes sense, I will do that.

    OS details
    kevin@desktop:~$ cat /etc/issue
    Ubuntu 16.04.2 LTS \n \l


    kevin@desktop:~$ uname -a
    Linux desktop 4.4.0-72-generic #93-Ubuntu SMP Fri Mar 31 14:07:41 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux


    Thanks
    Do you have lattest version? 1.7.1.1

  2. #3472
    An issue was identified which only affected Linux user. Please can you try the updated version 1.7.1.2 from the store and advise if its OK now. Thanks!

    Quote Originally Posted by kevintmckay View Post
    http://imgur.com/a/reyaH
    http://imgur.com/a/OwYVb


    I am running chrome Version 57.0.2987.133 (64-bit) on Ubuntu 16.04.2 LTS kernel 4.4.0-72-generic ...

    installed the dev version and it works perfect not sure what the deal is with the normal version

  3. #3473
    I downloaded and bought your mwosd configuration chrome app, but I didn't like how it looks.. (the UI it self) where can I get your MWOSD desktop for 1.7?

    *** By any chance are you using Linux? If so can you update to 1.7.1.2 – An issue was causing unusual look/feel for linux users.



    Do you have a manual how can I setup these switches so I can switch the OSD off and on?

    *** Probably relevant bit is in FAQ. https://github.com/ShikOfTheRa/scarab-osd/wiki/FAQ :
    How do I use OSD / smart switch / Screen switching

    • There are 2 methods - using a RC channel (1-8) or by using OSD SWITCH if the FC supports it.
    • Select which method on the GUI
    • if using RC Channel, just make sure you use the correct channel. Numbering changed after 1.6



    also weird thing I saw since I updated to 1.7 is the voltage, when I am adjusting the voltage using the OSD, it's different from top values than the actual value on the hud.. this is for Main Voltage.
    *** I hadn’t noticed. I will check that next time I use…


    Quote Originally Posted by jaysonragasa View Post
    I downloaded and bought your mwosd configuration chrome app, but I didn't like how it looks.. (the UI it self) where can I get your MWOSD desktop for 1.7?

    Do you have a manual how can I setup these switches so I can switch the OSD off and on?

    also weird thing I saw since I updated to 1.7 is the voltage, when I am adjusting the voltage using the OSD, it's different from top values than the actual value on the hud.. this is for Main Voltage

  4. #3474
    when i'm flashing the micro Minimosd with Aduino and mwosd1.7 with all settings sat to Inav and fixed wing and Callsign sat to constant and then use the GUIapp 1.7 then i loose most of the information.
    *** I am not clear what you mean.

    when I flash it from inside the Guiapp 1.7 then I'm able to get all the information needed on my fpv monitor, except the callsign is flashing 60/4 and the GPS time is missing.
    the settings in the GUI is the same and they look the same in the GUI. except when i get them om my fpv monitor.
    *** Flashing from inside GUI will give default values only – anything changed in config.h is overwritten if flashed from GUI. Note GPS time is only supported on special MultWii FC builds.


    Quote Originally Posted by tekniqueman View Post
    when i'm flashing the micro Minimosd with Aduino and mwosd1.7 with all settings sat to Inav and fixed wing and Callsign sat to constant and then use the GUIapp 1.7 then i loose most of the information.
    when I flash it from inside the Guiapp 1.7 then I'm able to get all the information needed on my fpv monitor, except the callsign is flashing 60/4 and the GPS time is missing.
    the settings in the GUI is the same and they look the same in the GUI. except when i get them om my fpv monitor.

  5. #3475

    different output when flashing

    Quote Originally Posted by shikra View Post
    when i'm flashing the micro Minimosd with Aduino and mwosd1.7 with all settings sat to Inav and fixed wing and Callsign sat to constant and then use the GUIapp 1.7 then i loose most of the information.
    *** I am not clear what you mean.

    when I flash it from inside the Guiapp 1.7 then I'm able to get all the information needed on my fpv monitor, except the callsign is flashing 60/4 and the GPS time is missing.
    the settings in the GUI is the same and they look the same in the GUI. except when i get them om my fpv monitor.
    *** Flashing from inside GUI will give default values only – anything changed in config.h is overwritten if flashed from GUI. Note GPS time is only supported on special MultWii FC builds.
    I download version 1.7 from here: MW OSD R1.7 then unzip and double-click the MW_OSD.ino file to open in Arduino. In config.h I change to settings to microminimosd, Inav, fixed wing and Callsign to constant. then write it to Minimosd with succes. when I then connect it to Vtx it is missing GPS coordinates among other informations from the fc even that they are set in config.h
    that is why i flash and setup the minimosd from the Chrome app GUI.
    how do I make that Hex file that is the other possibility to load in the GUI? maybe i can make the setting for constant Callsign there?
    Attached Files Attached Files

  6. #3476
    Navigator blackmennewstyle's Avatar
    Join Date
    Apr 2014
    Location
    Bangkok, Thailand
    Posts
    21
    I'm running around a strange issue with the MWOSD 1.7, when i tried to setup RSSI, it affected the same value to MAX & MIN.

    I switched back to MWOSD and it works out perfectly :'(

    I'm currently using a X4R-SB naked with a cable solder on the RSSI pad....

    Well i guess i will stick out for now with MWOSD 1.6...

  7. #3477
    Navigator
    Join Date
    Dec 2015
    Posts
    289
    I think I killed my board with the flash utility in the 1.7 gui. I couldnt download any hex files through the gui so I complied one with ardunino and flashed it. The flash stopped half way and now I cant even reflash. Its stops at waiting for reset. I think this means it hosed the bootloader on me.

  8. #3478
    Hi Tronski.
    It is possible to overwrite the bootloader if the hex file is larger than the Arduino free flash size.

    If you take the arduino hex with bootloader (which seems the obvious one, but isn't...) it will do just that.
    I've done it myself... more than once...


    The good news is it can be recovered - Another Arduino, 4 wires + 5v supply. I did one last week. https://www.arduino.cc/en/Tutorial/ArduinoISP - but probably far better guides.

    Discussed with the GUI dev and we can include a check to prevent or question upload of files that have potential to overwrite bootloader.
    Quote Originally Posted by Tronski View Post
    I think I killed my board with the flash utility in the 1.7 gui. I couldnt download any hex files through the gui so I complied one with ardunino and flashed it. The flash stopped half way and now I cant even reflash. Its stops at waiting for reset. I think this means it hosed the bootloader on me.

  9. #3479
    How did you have RSSI configured - in gui and config.h

    Quote Originally Posted by blackmennewstyle View Post
    I'm running around a strange issue with the MWOSD 1.7, when i tried to setup RSSI, it affected the same value to MAX & MIN.

    I switched back to MWOSD and it works out perfectly :'(

    I'm currently using a X4R-SB naked with a cable solder on the RSSI pad....

    Well i guess i will stick out for now with MWOSD 1.6...

  10. #3480
    I am not sure why - I run inav and same setup. After installing 1.7, can you try resetting the deafults.

    Connect and try selecting the gps lattitude and longitute din teh drop down menu. Ensur eenabled - and maybe move down in case it is off display. Some CRT do not show top lines


    Quote Originally Posted by tekniqueman View Post
    I download version 1.7 from here: MW OSD R1.7 then unzip and double-click the MW_OSD.ino file to open in Arduino. In config.h I change to settings to microminimosd, Inav, fixed wing and Callsign to constant. then write it to Minimosd with succes. when I then connect it to Vtx it is missing GPS coordinates among other informations from the fc even that they are set in config.h
    that is why i flash and setup the minimosd from the Chrome app GUI.
    how do I make that Hex file that is the other possibility to load in the GUI? maybe i can make the setting for constant Callsign there?

Page 348 of 377 FirstFirst ... 248298338346347348349350358 ... LastLast

Similar Threads

  1. Why won't baseflight connect on my Mac ?
    By Sortie72 in forum OSDs & Flight Controllers
    Replies: 45
    Last Post: 24th November 2015, 02:14 AM
  2. TBS DiscoPro + MultiWii (Baseflight on Naze32) PID regulation
    By Asurendra in forum OSDs & Flight Controllers
    Replies: 10
    Last Post: 7th January 2015, 02:41 PM
  3. 400Q Specific Baseflight firmware for Naze32
    By chatch in forum REALFPV.COM
    Replies: 72
    Last Post: 29th April 2014, 09:41 AM
  4. HELP GUYS LIKE ME THAT REALLY WANT TO CROSS OVER TO NAZE32/MULTIWII
    By Bigjack in forum OSDs & Flight Controllers
    Replies: 28
    Last Post: 28th February 2014, 02:22 AM
  5. need help multiwii pro
    By florinb31 in forum OSDs & Flight Controllers
    Replies: 2
    Last Post: 23rd May 2013, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •