image
Page 344 of 365 FirstFirst ... 244294334342343344345346354 ... LastLast
Results 3,431 to 3,440 of 3649

Thread: MWOSD - for BETAFLIGHT CLEANFLIGHT RACEFLIGHT PIXHAWK KISS DRONIN INAV and others

  1. #3431
    Seems to be a bug in the summary stats display:

    https://youtu.be/PHgJsSO_Rt4

    see after 2:38...max amps is nuts...
    using FC amps

    MWOSD 1.6.8

  2. #3432
    Navigator
    Join Date
    May 2011
    Posts
    977
    @atxheli / slowjet. Thanks both.
    Looks like same issue.

    I noted down the Amps display issue on the weekend. Nice easy one to resolve. For once I thought it was going to be a troublesome overflow to find...

    In this section of screen.ino:
    void displayConfigScreen(void)

    change 6 to 7
    uint32_t MaxMenuBuffer[7];


    I'll update files tomorrow.

  3. #3433
    [Flight Box]Low Class FPV slowjet's Avatar
    Join Date
    Mar 2012
    Location
    Middle of massachusetts. somewhere.
    Posts
    5,692
    Thanks so much!
    [Flight Box] - Watch, Cry, Subscribe.
    youtube.com/jnacoustic

    NEFPV^

  4. #3434
    Flashed 1.7 to two planes and on one the modes are correct, on the second passthrough is shown as "Target Lock" and Acro as "RO]"

  5. #3435
    EEPROM clear did the trick...

  6. #3436
    Hi all, new to MicroMinimOSD and managed to flash a new MicroMinim OSD board with 1.7 and bought and paid for the MWOSD Configuratopr Chrome App. The problem is, on my PC I know the card is on COM3 from Device Manager, but the Chrome app GUI seems to have no way to set the COM port and serial data rates. I've tried every button, tab and and menu I could see but I can not find that basic setting menu. The "Connect" button says it's trying does not connect, but then I don't know how it knows what to connect to. Stuck and had hoped to be up and running today. Help would be much appreciated.

  7. #3437
    Navigator
    Join Date
    May 2011
    Posts
    977
    The should be 2 boxes in top right hand corner. They may be blank after a new install.
    Quote Originally Posted by cyberdrone View Post
    Hi all, new to MicroMinimOSD and managed to flash a new MicroMinim OSD board with 1.7 and bought and paid for the MWOSD Configuratopr Chrome App. The problem is, on my PC I know the card is on COM3 from Device Manager, but the Chrome app GUI seems to have no way to set the COM port and serial data rates. I've tried every button, tab and and menu I could see but I can not find that basic setting menu. The "Connect" button says it's trying does not connect, but then I don't know how it knows what to connect to. Stuck and had hoped to be up and running today. Help would be much appreciated.

  8. #3438
    Quote Originally Posted by shikra View Post
    The should be 2 boxes in top right hand corner. They may be blank after a new install.
    Thanks shikra. I tried to post yesterday that a reload fixed the missing fields and I'm good now. Communicates just fine with my MicroMinim board, now I just need to learn the GUI better.
    Managed to trim the display down to the basics I wanted, wrote it, and hope they will show as expected. Will try the OSD today on my micro brushless build.

  9. #3439
    hey guys

    I upgraded from R1.5 to R1.7 a couple weeks back and been happy with the build.
    Today I just realized that I no longer have the PID/Rate screen in the OSD after entering the menu with the stick command.
    I went through all pages and just couldn't find it.

    Everything is working right though (correctly reading RSSI and Vbat from the FC)..

    Is PID/Rate an option to activate in the GUI (I did look but haven't found an option).

    Thanks
    Steve

  10. #3440
    Navigator
    Join Date
    May 2011
    Posts
    977
    which FC do you have enabled in config.h?

Page 344 of 365 FirstFirst ... 244294334342343344345346354 ... LastLast

Similar Threads

  1. Why won't baseflight connect on my Mac ?
    By Sortie72 in forum OSDs & Flight Controllers
    Replies: 45
    Last Post: 24th November 2015, 01:14 AM
  2. TBS DiscoPro + MultiWii (Baseflight on Naze32) PID regulation
    By Asurendra in forum OSDs & Flight Controllers
    Replies: 10
    Last Post: 7th January 2015, 01:41 PM
  3. 400Q Specific Baseflight firmware for Naze32
    By chatch in forum REALFPV.COM
    Replies: 72
    Last Post: 29th April 2014, 08:41 AM
  4. HELP GUYS LIKE ME THAT REALLY WANT TO CROSS OVER TO NAZE32/MULTIWII
    By Bigjack in forum OSDs & Flight Controllers
    Replies: 28
    Last Post: 28th February 2014, 01:22 AM
  5. need help multiwii pro
    By florinb31 in forum OSDs & Flight Controllers
    Replies: 2
    Last Post: 23rd May 2013, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •