image
Page 371 of 371 FirstFirst ... 271321361369370371
Results 3,701 to 3,705 of 3705

Thread: MWOSD - for BETAFLIGHT CLEANFLIGHT RACEFLIGHT PIXHAWK KISS DRONIN INAV and others

  1. #3701
    did you read https://github.com/ShikOfTheRa/scarab-osd/issues/327 . I dont have FuriousFPV so i dont know more.

  2. #3702
    Quote Originally Posted by Dodgetweaker View Post
    I did a quick search and did not find much to answer my question. I have FuriousFPV InnovaV4 and Mnova VTXs. They run some sort of custom mwosd software/firmware. It is lacking in features and has a few issues. I would love to switch over to the mwosd configuration but I cannot find out if these two new VTXs are supported and if it is possible to revert back if I have any issues. Does anyone here know or can you point me in the right direction?
    VTX is supported in the test release 1.7.2.1 and 1.7.2.2. You really need to read thoroughly the discussion https://github.com/ShikOfTheRa/scarab-osd/issues/327 since it carries a lot of information.
    You cannot revert unless you got the stock FW from FFPV. There is a stock FW posted on above link but not sure if it is applicable to your boards. FFPV has released so many OSD-VTX variants.
    Lastly and most importantly, it seems flashing original FFPV boards will need special handling and soldering skills. Again all information is carried by the above link. There is no easy way I am afraid. If you have no confidence in soldering then I can only recommend you to give up.

  3. #3703
    First post here and hoping I'm following decorum with this.
    Hoping I can find help with a MWOSD issue here.
    Using a Lumenier lux OSD running MWOSD 1.6 and a motolab tempest FC. The OSD is talking to the FC and all data is showing properly.
    My issue is that I have four lines of numbers in the middle of my screen that i cant get rid of. These numbers are not displayed in the GUI when i am configuring the layout. These four lines are numbered 0: :0, 1: :0, 2: :0, 3: :88. These lines show up as descending rows on my OSD and I have had no luck in getting rid of them or figuring out their significance.
    Any help on this would be much appreciated.

  4. #3704
    you could try flashing the OSD with "eeprom_clear" and after this the normal firmware again.
    And dont forget to upload the font.

  5. #3705
    Quote Originally Posted by Schalonsus View Post
    you could try flashing the OSD with "eeprom_clear" and after this the normal firmware again.
    And dont forget to upload the font.
    Thanks for the recommendation on this. I'd like to hear from someone who has dealt with this issue and has been able to fix it. I have spent sooooooooo much time on this build and to be honest 75% of my time has been spent setting up and troubleshooting MWOSD.

Page 371 of 371 FirstFirst ... 271321361369370371

Similar Threads

  1. Why won't baseflight connect on my Mac ?
    By Sortie72 in forum OSDs & Flight Controllers
    Replies: 45
    Last Post: 24th November 2015, 01:14 AM
  2. TBS DiscoPro + MultiWii (Baseflight on Naze32) PID regulation
    By Asurendra in forum OSDs & Flight Controllers
    Replies: 10
    Last Post: 7th January 2015, 01:41 PM
  3. 400Q Specific Baseflight firmware for Naze32
    By chatch in forum REALFPV.COM
    Replies: 72
    Last Post: 29th April 2014, 08:41 AM
  4. HELP GUYS LIKE ME THAT REALLY WANT TO CROSS OVER TO NAZE32/MULTIWII
    By Bigjack in forum OSDs & Flight Controllers
    Replies: 28
    Last Post: 28th February 2014, 01:22 AM
  5. need help multiwii pro
    By florinb31 in forum OSDs & Flight Controllers
    Replies: 2
    Last Post: 23rd May 2013, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •