image
Page 27 of 142 FirstFirst ... 1725262728293777127 ... LastLast
Results 261 to 270 of 1415

Thread: uThereRUBY

  1. #261
    Navigator
    Join Date
    Dec 2012
    Posts
    18
    no magnets got it

    Thanks for the osd info Mictronics

  2. #262
    Navigator mrdlg2u's Avatar
    Join Date
    Mar 2011
    Location
    La Crescent, MN
    Posts
    543
    Quote Originally Posted by Mictronics View Post
    The RubyOSD will support the MyFlyDream tracker directly, a compatible audio stream will be generated by the OSD. There will be two audio channels on the OSD with external and internal mode, configurable by software. In external mode a channel can be used to route your own audio through the OSD to VTX. In intern mode a audio channel will provide either MFD tracker data or audio vario.
    ......
    NOOOOO!!!!!!
    I have the Skylark tracker... &*^#%$@

    Later,
    Gundy

  3. #263
    Michael Mictronics's Avatar
    Join Date
    Jul 2011
    Location
    Bavaria, Germany
    Posts
    1,010
    We got support from MyFlyDream regarding the protocol. If Skylark is willing to share details then I can code this in as well.

  4. #264
    Navigator
    Join Date
    Aug 2012
    Location
    Netherlands
    Posts
    66
    Hello Michael,
    I just received my RUBY from Jim.
    I'm installing it right now in my skywalker, but i have a few questions.
    I am looking for a place to install the airspeed module, can i glue it on the ruby ?
    The ruby is placed in the "attic" under the wing.

    The ECS and BEC are placed in the fugelage under the "attic".

    I have an other problem (jim didn't answered it yet),
    I use a graupner MX20 with a scherrer UHF lrs in PPM mode.
    Rudder and elevator are on the correct channels but RUBY changed CH1 and CH2 .
    Throttle is on CH2 and aileron is on CH1 .
    As i said Jim didn't answered this question yet, but maybe you have an idea ?

  5. #265
    Michael Mictronics's Avatar
    Join Date
    Jul 2011
    Location
    Bavaria, Germany
    Posts
    1,010
    Placing the baro/mag sensor in attic will cause problems with the motor magnets. Best location is in the wing, bottom, half of chord lenght. Check my Skywalker build log for a possible location and how to solve the wiring.
    http://www.mictronics.de/projects/skywalker-fpv-plane/

    Dont worry about channels. When you have done the "ritual" then Jim will map the channels to the right fumctions in configuration file. Just connect servos as described in the Ruby installation manual.
    http://www.uthere.com/support/aircra...tallation.html
    http://www.uthere.com/products/ruby/...tual_beta.html
    Last edited by Mictronics; 31st December 2012 at 07:24 AM.

  6. #266
    Navigator
    Join Date
    Aug 2012
    Location
    Netherlands
    Posts
    66
    Thank you Michael,
    I will find a nice place for the mag/speed sensor.

    I am not worried that it will be fixed, but the manual says that all channels/servo's must be working or functioning.
    But if i connect everything correct i have rudder and elevator correct, but no function on ch1 and throttle is on
    Ch2. So no function of aileron on any stick.(connected as it should be)
    But the strange thing is when i connect the aileron on ch1 on the ruby and connect the throttle on ch2 on the ruby (opposite of how it has to be) the functions are on the correct sticks on my TX.

    So the manual states that every function/servo has to work even if it is on the wrong stick.
    But in my case the aileron is not working.

    And the mapping manual talks about the functions on the correct sticks, so this is different as stated on the "configuration" page.
    It confuses me.

  7. #267
    Co-Pilot
    Join Date
    May 2012
    Location
    Huntsville, AL
    Posts
    1,867
    Just connect all your servo wires to the Ruby the way You want, just follow the installation instructions and also look at the servo ports on the Ruby as they are labeled. Jim will program the Ruby and get all your servos working as it should. The servos will not be correct if you just plugged them in to a new Ruby. They may be totally not working, or going the wrong way, or not reacting at all. He will help you get it all sorted out, he is really great about things. May be busy due to New years so you may have to wait a little longer than usual though.

  8. #268
    Navigator
    Join Date
    Aug 2012
    Location
    Netherlands
    Posts
    66
    Hello Hmerly,
    I am not worried Jim will fix it, and i totally understand if he is not resonding in these days i was just asking Michael, as he is also a RUBY expert maybe i missed something.
    I have all the time in the world, and it is raining and very windy the past weeks and this will go on for
    the next weeks i believe, so no hurry here LOL

  9. #269
    Does this help with the skylark protocol or not enough info?
    http://fpvlab.com/forums/showthread....PI-Source-code)
    Something like this could make me reconsider which tracker I am using.Orginally got the skylark because it is what ReadyMadeRC carries and the small convert modules for other OSD's is nice.The thing I liked about both the MFD and Skylark is the ease of setup and use.

  10. #270
    Michael Mictronics's Avatar
    Join Date
    Jul 2011
    Location
    Bavaria, Germany
    Posts
    1,010
    Steve, I will post my channel setup when back at home tomorrow. Oh and I'm not expert just sharing my experience with Ruby

    Sparky, that looks like the protocol for controlling the tracker by external means over Bluetooth. What I need is the output of the encoder going to the VTX.

Page 27 of 142 FirstFirst ... 1725262728293777127 ... LastLast

Similar Threads

  1. Black Cannon Beta Versions now available!
    By IBCrazy in forum Video Aerial Systems
    Replies: 26
    Last Post: 30th May 2012, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •