image
Page 132 of 142 FirstFirst ... 3282122130131132133134 ... LastLast
Results 1,311 to 1,320 of 1415

Thread: uThereRUBY

  1. #1311
    Navigator tomy983's Avatar
    Join Date
    May 2014
    Location
    Italy
    Posts
    44
    I'm sorry helidoc, that is not what I ment, really. I also hate when I have to wait, also considering the sh***y wether we had the whole summer.
    You have all the right to ask for things done asap.
    What I wanted to say is, since looking back shows that that man had what it looks like an outstanding costumer service for several years, even though we rightfully expect him to keep going this way, it's just a couple of weeks now that this service had some delays... I hope he will get everything back on track shortly, and I don't think that pushing things is going to make things any better.
    This is me though, and I can wait few day, for me doesn't make lots of difference.(if things get back to normal after)
    But I also respect your POV.

    Also you said that you got an email back from him and he is working on sorting things out for you... You should be set then!

  2. #1312
    Navigator
    Join Date
    Feb 2014
    Location
    Mesa Arizona
    Posts
    139
    Sorry i didnt mean to be short with you and i see your side also, Yes i think we are all hopefull, id love nothing more for this to all come full circle into a finished product. Its a great system and i wish it was bigger where more people could use it. Maybe i am jumping the gun about the fate of ruby on a hobbyist level. Didnt hear back today so maybe tomorrow.

  3. #1313
    Navigator
    Join Date
    Feb 2014
    Location
    Mesa Arizona
    Posts
    139
    Anyone have any luck? It will be two weeks on tues and still no file... And i have to do this a few times to get it perfect... Yay....

  4. #1314
    www.quadjunkie.co.nz ghawkins's Avatar
    Join Date
    Sep 2013
    Location
    tauranga New Zealand
    Posts
    866
    Hi Guys
    Ive had ruby on a Z11 wing for a couple of years now and just come into an issue with dragon link/ruby after updating the D/L to new Gen firmware.
    If any one else out there can test there system would be good to hear from them.

    when i turn my tx off ruby goes into RTH as per norm however it does not always relink the rx when turning the tx back on. (ruby osd rssi is zero)
    sometimes this happens after one cycle or ten cycles.
    Ive tried multiple rx's with same results. this only happens on ruby and no other FC i have. i think its the 0.3v drop that ruby outputs to the rx.
    I've tested with separate bec to power D/L rx and haven't had the issue as of yet.
    Gary
    Ritewing Z11, D/L, Ruby, TBS 2.4 - Skwalker D/L RVOSD TBS 2.4 - Quad Junkie Carbine 3, 5, XL & Enduro 7 - QJ Fury 220
    TBS Unify TBS GS DomnHD3

  5. #1315
    Navigator
    Join Date
    Jan 2012
    Location
    Erie
    Posts
    755
    I don't fly d/l, but Jim did mention to me that the Ruby works best at 5.3v. What is your supply voltage set at?

  6. #1316
    www.quadjunkie.co.nz ghawkins's Avatar
    Join Date
    Sep 2013
    Location
    tauranga New Zealand
    Posts
    866
    I have default output settings on my 10a CC Bec I assume its 5.1v I think the next setting would be 5.4v, I have a CC programme card so ill pull the Bec out and change voltage. I know ruby does not tolerate any more than 5.5v so maybe ill be pushing it a bit far but I am sure the 4.8v its outputting at the moment is causing the relink failure to my D/L rx


    Quote Originally Posted by Tomstoy View Post
    I don't fly d/l, but Jim did mention to me that the Ruby works best at 5.3v. What is your supply voltage set at?
    Ritewing Z11, D/L, Ruby, TBS 2.4 - Skwalker D/L RVOSD TBS 2.4 - Quad Junkie Carbine 3, 5, XL & Enduro 7 - QJ Fury 220
    TBS Unify TBS GS DomnHD3

  7. #1317
    Navigator tomy983's Avatar
    Join Date
    May 2014
    Location
    Italy
    Posts
    44
    I currently don't have ruby installed, but I plan to build a new plane soon. So I was wondering if everything got back to normal with support. Anyone have some news?

  8. #1318
    Hello everyone,

    It's me, Jim Hall the developer of Ruby.

    I'm sorry to have recently kept people waiting for support and to not have checked in on this forum. I'm finally back in the home office and slowly catching up on the backlog.

    For the past two weeks, I've been engaged again in intensive business travel and meetings for uThere which have left little time or energy to spare. This activity has been disruptive, but promises to secure a large investment of resources that will enable uThere and Ruby to take a leap forward.



    uThere and Ruby have been going through big changes. The demands and promise of commercial applications and manufacturers of "ready to fly" planes have gotten to the point where we've had to shift our focus away from providing autopilot components to individual hobbyists for self-installation.

    uThere is no longer accepting orders of Ruby components from new hobbyist customers for self-installation. From this point on, we'll only be selling to manufacturers of "ready to fly" aircraft, businesses, institutions, and existing Ruby customers.

    If you have ever purchased a Ruby in the past, consider yourself part of an elite club with a bit of a winfall. You'll continue to receive free support indefinitely, hopefully without the long delays that some have experienced in recent months. You'll also be able to buy more Rubies, transceivers, OSD, etc.. for additional planes and to benefit for free from our ongoing software and firmware development as we refine Ruby for commercial and military surveillance and photosurvey missions. Essentially, you'll be getting commercial grade product and support for the cost of a hobbyist autopilot.

    I remain thankful to the many customers who have helped me to refine Ruby over the years and don't plan for our friendship to end now.


    -Jim

  9. #1319
    ImmersionRC Support Guru swillhide's Avatar
    Join Date
    Aug 2012
    Location
    Mountain House, Ca
    Posts
    8,443
    This for sure makes me happy to be an early adopter of Ruby. Will the price change if we decide to buy more units in the future?
    AMA # 1015480 HAM Callsign # Procrastinating..
    Futaba 9c w/Ezuhf /Skywalker 1880 or anything else that I can Lawn Dart.
    Retired: Disco(Sold), Skywalker 1900(Dirt Nap), Qav540g/Nazav2/Iosd mk2

  10. #1320
    Quote Originally Posted by ghawkins View Post
    I have default output settings on my 10a CC Bec I assume its 5.1v I think the next setting would be 5.4v, I have a CC programme card so ill pull the Bec out and change voltage. I know ruby does not tolerate any more than 5.5v so maybe ill be pushing it a bit far but I am sure the 4.8v its outputting at the moment is causing the relink failure to my D/L rx
    There's a reverse-current protect diode in Ruby which drops voltage typically about 0.3 volts, but I don't think that the D/L should have problems with 4.8 volts.

    Be sure that you don't have any servos plugged into your receiver. That thin cable is only suited to provide enough power to run the receiver.

    My first guess is that there's a problem with the cable or the wire trace on the Ruby motherboard through which power flows to the receiver. If you've ever accidentally shorted +5v and GND pins on your DL while connected to Ruby, that copper trace will blow like a fuse. With the +5v power circuit broken, I think it's possible for the signal circuit to provide just enough power to the Dragon Link to make its lights shine, but not enough to operate it reliably. Other than not providng +5v power, your Ruby will function normally and reliably if that trace is blown. The trace can be repaired by you or by us with a jumper, but it requires carefully prying off the cover and then re-gluing it when done.


    The easiest solution is to run a "Y" cable from your BEC and power the receiver directly. If you do this, be sure to remove the center pin from the connector of the cable that goes to Ruby so nothing strange happens to +5v power.

Page 132 of 142 FirstFirst ... 3282122130131132133134 ... LastLast

Similar Threads

  1. Black Cannon Beta Versions now available!
    By IBCrazy in forum Video Aerial Systems
    Replies: 26
    Last Post: 30th May 2012, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •